Social:
iPhone con iOS moderno en xCode «antiguo»

Existe un problema, conocido para los desarrolladores en Swift , cuando desarrollamos un proyecto para iOS, y al probarlo en nuestro iPhone ¡no funciona!...

nos dice que la versión xcode (10) no es compatible (por ejemplo) con iOS14.

Hay una forma de solucionarlo: copiar unos archivos dentro de nuestra carpeta xCode.

1- Los archivos son: iPhoneOSDeviceSupport
(los encontramos en: https://github.com/iGhibli/iOS-DeviceSupport)

** bajamos el archivo extraemos y ahí buscamos el zip correspondiente a nuestra versión de iOS (la 14 aquí) y la pegamos en la ruta que te indico en el punto 2...

2- Los copiaremos en la ruta de nuestro xCode
(botón derecho sobre xCode "Show Contents" y los pegamos en
Contents/Developer/Platforms/iPhoneOS.platform/DeviceSupport

Abrimos nuestro xCode y ya podemos probar nuestro programa en el iphone

salu2

twitter.com/miswiftweb

Social:

Deja una respuesta

Social:
error

Enjoy this blog? Please spread the word :)